Back to overview
Degraded

Web Protection Issues: 405 Not Allowed Errors

Apr 27 at 11:00pm MSK
Affected services
waicore.com
my.waicore.com

Resolved
Apr 28 at 12:52pm MSK

At the moment, the incident has been resolved, no repeats are expected.

Updated
Apr 28 at 09:35am MSK

StormWall made a new one when trying to fix an incident. Many users also received an error when trying to query.

Updated
Apr 27 at 11:15pm MSK

Protection mode has been switched, and access to the website and billing has been restored. Awaiting further comments from StormWall.

Created
Apr 27 at 11:00pm MSK

Some requests to the website and billing system may return 405 Not Allowed errors due to a problem with our web protection provider.
StormWall has been contacted, and resolution is in progress.
Updates will follow. Thank you for your patience!