Service Degradation Due to High CPU Usage in BillManager
Resolved
Apr 30 at 12:05pm MSK
The issue affecting system performance due to a bug in the BillManager software has been resolved. The abnormal CPU usage has returned to normal levels, and service response times have stabilized. We continue to monitor the situation closely.
The root cause has been identified as a microcode bug in BillManager, and the incident is under further analysis by ISPsystem. No further impact is expected at this time.
We apologize for the inconvenience caused and thank you for your understanding.
Affected services
my.waicore.com
Created
Apr 30 at 02:39am MSK
We are currently experiencing degraded performance across our platform due to an issue in the BillManager software provided by ISPsystem. A bug in the application’s microcode is causing abnormally high CPU usage (up to 100%) in our cloud infrastructure. As a result, user requests are being processed with significant delays (20–30 seconds). Our team is actively investigating the issue and working with the vendor to resolve it.
We will provide further updates as soon as more information becomes available. Thank you for your patience.
Affected services
my.waicore.com