Back to overview
Degraded

CloudFlare Network Unavailability

May 02 at 07:00pm MSK
Affected services
Upstream Carrier

Resolved
May 03 at 07:03pm MSK

Since we did not receive a clear response from CloudFlare, what exactly is the reason for this incident, we decided to replace the IP addresses with others. The replacement was successful, this subnet has been decommissioned, and customers have no problems working with the CloudFlare network.

Created
May 02 at 07:00pm MSK

On one of our subnets - 176.98.191.0/24 - seeing a loss of connectivity with the CloudFlare network.

This does not affect the availability of other resources, but the fact that CloudFlare controls a very significant amount of worldwide Internet traffic can have a negative impact on daily use.

We have contacted the CloudFlare peering team to clarify the situation and fix it as soon as possible.