Back to overview
Degraded

Partial Outage - RX-Line Cluster Node (Ryzen 9 9950X)

Jun 05 at 09:58pm MSK
Affected services
RX-Line [AMD Ryzen 9 9950X]

Resolved
Jun 06 at 12:57am MSK

After a more thorough inspection, our engineer identified a faulty motherboard. It has been replaced, and the server is currently active — no recurrence is expected.

The faulty motherboard will be sent to the vendor for further analysis to help prevent similar incidents in the future.

Updated
Jun 05 at 10:50pm MSK

Engineer is on his way to the data center to review the situation in more detail on the spot.

We will share additional information as soon as we receive a response from him. Thank you for supporting us!

Created
Jun 05 at 09:58pm MSK

We're currently experiencing an issue affecting one node in the RX-Line cluster (Ryzen 9 9950X).
Our engineering team is aware of the problem and is actively investigating the root cause.
We'll provide updates as soon as more information becomes available.

Thank you for your patience.