Juniper Core Switch Issue | Mitigation in progress
Resolved
Jun 09 at 05:45pm MSK
The software update helped to rectify the situation and at the moment the load on the software part has been reduced to a minimum.
However, we are still considering replacing the Juniper stack with another one in the near future.
Affected services
waicore.com
my.waicore.com
R-Line [AMD Ryzen 9 5950X]
RX-Line [AMD Ryzen 9 9950X]
[DE] EP-Line [AMD EPYC 9454]
Created
Jun 09 at 03:27pm MSK
We experienced a disruption due to a failure in a Juniper core switch, which was further exacerbated by a DDoS attack. The device stopped responding to requests due to a software-level issue. A reboot has been initiated to restore service.
We are actively monitoring the situation. A long-term resolution is planned — we are in the process of replacing the current Juniper stack. This transition will take some time.
Affected services
waicore.com
my.waicore.com
R-Line [AMD Ryzen 9 5950X]
RX-Line [AMD Ryzen 9 9950X]
[DE] EP-Line [AMD EPYC 9454]