Temporary Traffic Disruption
Resolved
Aug 02 at 03:18am MSK
As of 03:18 (UTC+3), all services have been fully restored and traffic flows have normalized. The network is operating nominally, with elevated monitoring in place.
Affected services
Created
Aug 02 at 03:13am MSK
Summary:
During a scheduled upgrade of the network infrastructure and the activation of the second network core, an unexpected routing flap occurred on the external edge. This led to a brief traffic degradation and partial inaccessibility across several destinations.
Root Cause:
While integrating changes into the core, one of the upstream providers began announcing incomplete or unstable routes, which introduced inconsistency into the global routing table. The faulty upstream provider was immediately disabled and will remain offline until we receive a formal explanation and confirmation of routing stability on their end.
Affected services