Back to overview
Degraded

Incorrect ingress routing

Feb 08 at 05:04pm MSK
Affected services
Upstream Carrier

Resolved
Feb 08 at 05:42pm MSK

The incident was completely resolved on the side of our upstream AuroLogic

Created
Feb 08 at 05:04pm MSK

We have identified a incorrect ingress routing for traffic traversing over Arelion. Due to that, ingress traffic was partially being transported from Arelion over Helsinki, Finland into the Frankfurt network. This caused local congestion in Helsinki on the transport network back to Frankfurt. The bgp-session policy for the export of routes from Frankfurt to Helsinki is currently on reject and we're investigating the cause. The issue arose when we implemented a policy change different from the related interconnection between Frankfurt an Helsinki, relating to the transport network between Digital Realty and Equinix Frankfurt. We're investigating if the issue is related to a potential software bug in Frankfurt and will provide a post-mortem analysis soon.