Back to overview
Degraded

Incorrect egress routing

Feb 08 at 08:46pm MSK
Affected services
Upstream Carrier

Resolved
Feb 08 at 09:42pm MSK

We have returned AuroLogic as the standard exit route after checking that the routes are working properly.

Updated
Feb 08 at 09:14pm MSK

After investigating the incident, an automation failure was detected that mistakenly routed traffic for CloudFlare prefixes via filters. The bug and the consequences have been eliminated, and we continue to monitor the situation.

Updated
Feb 08 at 08:54pm MSK

We took immediate action and used a backup uplink for outgoing traffic, which mitigated the consequences.

Created
Feb 08 at 08:46pm MSK

Incorrect routing was detected via AuroLogic. Outgoing traffic was filtered and then routed through Helsinki.